Questões

Total de Questões Encontradas: 30

Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
O Moodle é um ambiente virtual de aprendizagem (AVA) gratuito. Existem, ainda, soluções da AVA que são proprietárias. Umas delas é o aplicativo
A
Claroline.
B
Sakai.
C
Blackboard.
D
ATutor.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
No sistema operacional Windows 10, o Windows Hello possibilita uma maneira mais pessoal e segura de acessar seus dispositivos. Para configurá-lo, o usuário deve selecionar o botão Iniciar, Configurações,
A
Contas, Família e outras pessoas.
B
Contas, Opções de entrada.
C
Cortana, Permissões e histórico.
D
Cortana, Notificações.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
No processador de textos Word (Office 2016), o processo de criação e de impressão de cartas e e-mails ou etiquetas e de envelopes de mala direta tem como resultado o documento mesclado. Para criar o documento mesclado é necessário:
A
documento principal e subdocumento.
B
documento mestre e subdocumento.
C
documento principal e lista de endereços.
D
documento mestre e lista de endereços.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
Em uma rede TCP/IP, o computador é identificado por um número chamado endereço IP. Esse endereço IP consiste em um conjunto de 8 bits, chamado de octeto. O padrão de endereçamento IPv4 utiliza 4 conjuntos de 8 bits (4 octetos) para expressar cada endereço IP. Quantos conjuntos são necessários para formar um endereço IPv6, sabendo-se que cada conjunto é formado por dois octetos?
A
2 conjuntos.
B
4 conjuntos.
C
6 conjuntos.
D
8 conjuntos.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
Texto Associado Texto Associado
Na imagem a seguir se vê um intervalo de dados lançado na área de trabalho do aplicativo Excel (Office 2016).
Imagem Associada da Questão
Por intermédio da função de planilha SOMA() é possível obter o resultado da operação aritmética adição relativo aos 25 números acima (no caso, o resultado dessa soma é igual a 1.140). Há inclusive várias maneiras de se construir fórmulas com a função SOMA(), todas elas, igualmente, capazes de fornecer o resultado correto da adição envolvendo todas as células retroexibidas. Das várias formas possíveis de se inserir os argumentos na função a fim de se obter a soma dos 25 números compreendidos no intervalo da figura, indica-se algumas delas a seguir. Qual é a fórmula que fornecerá o resultado pretendido?
A
=SOMA(A:E 1:5)
B
=SOMA(A1;D5;E1:E5)
C
=SOMA(A1:E4;A5;E5)
D
=SOMA(A1;E5)
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
O Moodle é uma plataforma de aprendizagem projetada para fornecer aos educadores, administradores e estudantes um sistema robusto, seguro e integrado para criar ambientes de aprendizagem personalizados, sendo um software livre. Qual é o tipo de licença aplicável ao Moodle?
A
AGPL
B
GPL
C
LGPL
D
FDL
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
Texto Associado Texto Associado
Em cabeamento estruturado, os códigos de cores mais adotados para conectorização de cabos UTP/STP em conectores RJ-45 são os três esquemas exibidos, a seguir, na forma de lista numerada: 
Imagem Associada da Questão
Os códigos de cores “1)”, “2)” e “3)” aqui indicados são descritos, respectivamente:
A
USOC, EIA/TIA 568B, EIA/TIA 568A
B
EIA/TIA 568B, USOC, EIA/TIA 568A
C
USOC, EIA/TIA 568A, EIA/TIA 568B
D
EIA/TIA 568B, EIA/TIA 568A, USOC
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
As aplicações do tipo assistentes virtuais estão se tornando a cada dia mais populares. Dentre outras coisas, elas são capazes de obedecer a comandos por voz, executando tarefas básicas, tais como acessar a Internet, tocar músicas, abrir um aplicativo etc. Qual é o nome da assistente virtual, disponível para computadores, no sistema operacional Windows 10?
A
Now.
B
Siri.
C
Alexa.
D
Cortana.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
No sistema operacional GNU/Linux, usando a linha de comando, deseja-se executar o seguinte: a) criar um diretório chamado IFG; b) criar um arquivo de texto chamado Concurso.txt; c) apagar o arquivo de texto Concurso.txt; d) apagar o diretório IFG. Qual é a sequência de comandos a ser empregada?
Obs.: o sinal “,” é um mero separador entre os comandos
A
mkdir IFG , touch Concurso.txt , rm Concurso.txt , rmdir IFG
B
mkdir IFG , create Concurso.txt , kill Concurso.txt , killdir IFG
C
create IFG , touch Concurso.txt , rm Concurso.txt , rmdir IFG
D
create IFG , create Concurso.txt , kill Concurso.txt , killdir IFG
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
O Yahoo! é um tradicional buscador da Web que está disponível na Internet desde 1994. Ao acessar http://www.yahoo.com.br/ em seu navegador Web preferido e pesquisar a exata expressão:
"mata atlântica" jacarandá OR mico-leão-dourado

e, por fim, clicar no botão “Buscar na Web” do buscador (cujo ícone é uma lupa branca com fundo lilás), o resultado gerado será uma listagem apresentada com os endereços Web, da seguinte forma:
A
a frase “mata atlântica” se funde com a palavra jacarandá ou, tão somente, a expressão “mico-leão-dourado”.
B
a frase “mata atlântica jacarandá” associada à expressão “mico-leão-dourado”.
C
a frase “mata atlântica” ou a palavra “jacarandá” ou a expressão “mico-leão-dourado”.
D
a frase “mata atlântica” associada à palavra “jacarandá” ou a frase “mata atlântica” associada à expressão “mico-leão-dourado”.
Página 1 de 3