Questões

Total de Questões Encontradas: 23

Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico - Tecnologia da Informação
Dentre as principais suítes de aplicativos para escritório estão o LibreOffice, o Microsoft Office, o iWork e o Google Docs. O LibreOffice 6.1 nomeia, respectivamente, o seu programa de planilhas e a sua ferramenta para criação de apresentações multimídias como
A
Spreadsheet, Presentation.
B
Excel e Power Point.
C
Numbers e Keynote.
D
Calc e Impress.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
No Writer (LibreOffice 6.1) para Windows, na janela Exportar arquivo de texto, dentre outras opções, o usuário pode personalizar dois tipos de delimitadores, a saber:
A
posição e tamanho.
B
fonte e caractere.
C
linha e coluna.
D
campo e texto.
Texto Associado Texto Associado
Aplicativos são aplicações específicas comuns a todos os usuários. Independente do tipo, geralmente os computadores possuem aplicativos para edição de texto, cálculos e outras aplicações. Sobre aplicativos, associe a segunda coluna com a primeira.
I – Writer ( ) Usado para criar apresentações
II – Calc ( ) Usado para criar documentos
III – Impress ( ) Usado para facilitar o cálculo de números
IV – Base ( ) Usado para criar banco de dados
V – Math ( ) Usado para editar fórmulas matemáticas
Assinale a alternativa que contém a sequência CORRETA de associação, de cima para baixo.
A
V – II – I – III – IV
B
III – IV – V – II – I
C
IV – II – V – III – I
D
IV – V – III – II – I
E
III – I – II – IV – V
Ano: 2016 Banca: CESPE Órgão: TRE-PE Prova: Técnico Judiciário - Programação de Sistemas
No BrOffice Calc, para se eliminar casas decimais de um número, utiliza-se, exclusivamente, a função
A
COMBINA
B
EXP
C
RADIANOS
D
TRUNCAR
E
SOMASE
Ano: 2015 Banca: UFG Órgão: AL-GO Prova: Analista Legislativo - Analista de Sistemas
Observe a planilha de notas a seguir. Uma escola de samba é sempre avaliada por quatro jurados para cada critério. Após a atribuição das quatro notas de um critério, a menor nota não é computada no total de pontos desse critério.
Imagem da Questão
Com base nesta planilha elaborada no LibreOffice Calc 4.4, as fórmulas das células F2 (nota de descarte) e G2 (total do critério por agremiação) são, respectivamente:
A
=MENOR(B2:E2;1) e =SOMA(B2:E2)
B
=MENOR(B2;E2;1) e =SOMA(B2;E2)
C
=MENOR(B2;E2;1) e =SOMA(B2;E2)-F2
D
=MENOR(B2:E2;1) e =SOMA(B2:E2)-F2
Texto Associado Texto Associado
Com relação a sistemas operacionais, aplicativos de edição de textos, planilhas e apresentações nos ambientes Windows e Linux, julgue os itens de 22 a 30.
Na edição de slides, o Impress, do BrOffice, permite que os slides sejam visualizados em estrutura de tópicos contendo apenas os textos dentro dos slides, para facilitar a edição ou revisão de conteúdo. 
C
Certo
E
Errado
No Writer do BrOffice, ao se clicar com o botão direito do mouse o ícone para criação de um novo arquivo, é oferecida a opção de selecionar, por meio de um menu dropdown, o tipo de arquivo que se deseja criar. Se o usuário selecionar, por exemplo, criar uma apresentação, o aplicativo Impress será aberto automaticamente para a criação de uma apresentação.
C
Certo
E
Errado
Em uma planilha em edição no Calc do BrOffice, se uma célula for preenchida com número e, em seguida, a alça de preenchimento dessa célula for arrastada para células seguintes na mesma linha ou coluna, as células serão automaticamente preenchidas com uma sequência numérica iniciada com número digitado.
C
Certo
E
Errado
Texto Associado Texto Associado
Acerca dos sistemas operacionais, dos aplicativos de edição de textos, das planilhas e apresentações nos ambientes Windows e Linux, julgue os itens de 25 a 32.
Um arquivo cujo nome tem a extensão DOCX contém um documento criado no Microsoft Word e pode ser aberto normalmente por qualquer versão desse aplicativo. Esse tipo de arquivo possui também a versatilidade de permitir a sua abertura em ambiente Linux, utilizando-se a ferramenta BrOffice.
C
Certo
E
Errado
Texto Associado Texto Associado
Acerca dos sistemas operacionais, dos aplicativos de edição de textos, das planilhas e apresentações nos ambientes Windows e Linux, julgue os itens de 25 a 32.
Arquivos no formato txt têm seu conteúdo representado em ASCII ou UNICODE, podendo conter letras, números e imagens formatadas. São arquivos que podem ser abertos por editores de textos simples como o bloco de notas ou por editores avançados como o Word do Microsoft Office ou o Writer do BROffice.
C
Certo
E
Errado
Página 1 de 3