Questões

Total de Questões Encontradas: 415

Ano: 2019 Banca: IBFC Órgão: IDAM Prova: Analista - Redes e Comunicação de Dados
Assinale, das alternativas abaixo, a única que identifica corretamente sobre o conceito básico de hardware e software:
A
drive é software e driver é hardware
B
tanto o drive como driver é hardware
C
tanto o drive como driver é software
D
drive é hardware e driver é software
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico - Tecnologia da Informação
Atualmente, o serviço de busca na internet, conhecido como Google, permite encontrar vídeos usando, na opção “Ferramentas”, filtros como: pesquisar na web, todas as durações, em qualquer data, qualquer qualidade, todos os vídeos e
A
qualquer tempo.
B
qualquer tipo.
C
qualquer cor.
D
qualquer fonte.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico - Tecnologia da Informação
Dentre as principais suítes de aplicativos para escritório estão o LibreOffice, o Microsoft Office, o iWork e o Google Docs. O LibreOffice 6.1 nomeia, respectivamente, o seu programa de planilhas e a sua ferramenta para criação de apresentações multimídias como
A
Spreadsheet, Presentation.
B
Excel e Power Point.
C
Numbers e Keynote.
D
Calc e Impress.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico - Tecnologia da Informação
No sistema operacional Windows 7, no Painel de Controle, em “Escolha como o Windows pode instalar atualizações”, dentre as opções existentes, encontra-se “Nunca verificar se há atualizações”. Por padrão, esta opção é considerada pelo sistema operacional como
A
recomendado.
B
não recomendado.
C
recomendado com restrições.
D
não recomendado com restrições.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico - Tecnologia da Informação
No sistema operacional Windows 10, na pasta de Documentos, considere a seguinte estrutura de pastas e arquivos: pasta X; pasta Y; na pasta Y existe a pasta Z; na pasta Z existe um arquivo Z1.txt; na pasta X existe um atalho para o arquivo Z1.txt. Se o usuário selecionar esse atalho e clicar na tecla Delete
A
o atalho será deletado, juntamente com a pasta Z e a pasta Y.
B
o atalho será deletado, e uma cópia da pasta X será criada na pasta Z.
C
o atalho será deletado, mantendo o restante da estrutura como criada.
D
o atalho será deletado, e uma cópia do arquivo Z1.txt será criada na pasta X.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
No sistema operacional Windows 10, o Windows Hello possibilita uma maneira mais pessoal e segura de acessar seus dispositivos. Para configurá-lo, o usuário deve selecionar o botão Iniciar, Configurações,
A
Contas, Família e outras pessoas.
B
Contas, Opções de entrada.
C
Cortana, Permissões e histórico.
D
Cortana, Notificações.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
No processador de textos Word (Office 2016), o processo de criação e de impressão de cartas e e-mails ou etiquetas e de envelopes de mala direta tem como resultado o documento mesclado. Para criar o documento mesclado é necessário:
A
documento principal e subdocumento.
B
documento mestre e subdocumento.
C
documento principal e lista de endereços.
D
documento mestre e lista de endereços.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
Texto Associado Texto Associado
Na imagem a seguir se vê um intervalo de dados lançado na área de trabalho do aplicativo Excel (Office 2016).
Imagem Associada da Questão
Por intermédio da função de planilha SOMA() é possível obter o resultado da operação aritmética adição relativo aos 25 números acima (no caso, o resultado dessa soma é igual a 1.140). Há inclusive várias maneiras de se construir fórmulas com a função SOMA(), todas elas, igualmente, capazes de fornecer o resultado correto da adição envolvendo todas as células retroexibidas. Das várias formas possíveis de se inserir os argumentos na função a fim de se obter a soma dos 25 números compreendidos no intervalo da figura, indica-se algumas delas a seguir. Qual é a fórmula que fornecerá o resultado pretendido?
A
=SOMA(A:E 1:5)
B
=SOMA(A1;D5;E1:E5)
C
=SOMA(A1:E4;A5;E5)
D
=SOMA(A1;E5)
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
As aplicações do tipo assistentes virtuais estão se tornando a cada dia mais populares. Dentre outras coisas, elas são capazes de obedecer a comandos por voz, executando tarefas básicas, tais como acessar a Internet, tocar músicas, abrir um aplicativo etc. Qual é o nome da assistente virtual, disponível para computadores, no sistema operacional Windows 10?
A
Now.
B
Siri.
C
Alexa.
D
Cortana.
Ano: 2019 Banca: UFG Órgão: IF-GO Prova: Técnico de Laboratório - Informática
O Yahoo! é um tradicional buscador da Web que está disponível na Internet desde 1994. Ao acessar http://www.yahoo.com.br/ em seu navegador Web preferido e pesquisar a exata expressão:
"mata atlântica" jacarandá OR mico-leão-dourado

e, por fim, clicar no botão “Buscar na Web” do buscador (cujo ícone é uma lupa branca com fundo lilás), o resultado gerado será uma listagem apresentada com os endereços Web, da seguinte forma:
A
a frase “mata atlântica” se funde com a palavra jacarandá ou, tão somente, a expressão “mico-leão-dourado”.
B
a frase “mata atlântica jacarandá” associada à expressão “mico-leão-dourado”.
C
a frase “mata atlântica” ou a palavra “jacarandá” ou a expressão “mico-leão-dourado”.
D
a frase “mata atlântica” associada à palavra “jacarandá” ou a frase “mata atlântica” associada à expressão “mico-leão-dourado”.
Página 2 de 42