Questões

Total de Questões Encontradas: 49

Ano: 2016 Banca: CESPE Órgão: TRE-PI Prova: Técnico Judiciário - Operação de Computadores
Considere que, utilizando uma máquina com sistema operacional Windows, um usuário tenha inserido uma linha em branco em uma planilha do Microsoft Excel, em sua configuração padrão. Assinale a opção que apresenta a tecla que deverá ser acionada, nessa situação, para repetir essa última ação do usuário.
Imagem da Questão
A
A
B
B
C
C
D
D
E
E
Ano: 2016 Banca: CESPE Órgão: TRE-PI Prova: Analista Judiciário - Análise de Sistemas
Considerando que a figura acima mostra parte de uma planilha em processo de edição no Excel, na qual estão contidas notas de sete alunos, assinale a opção que apresenta a fórmula correta para se calcular a média dessas notas, apresentada na célula B9 da planilha.
Imagem da Questão
A
=MÉDIA(B2:B8) 
B
=MÉDIA(B23B8) 
C
=MÉDIA(B2,B8) 
D
=MÉDIA(B2;B8) 
E
=MÉDIA(3B2:3B8)
Ano: 2016 Banca: CESPE Órgão: TRE-PI Prova: Técnico Judiciário - Programação de Sistemas
Considere que, utilizando uma máquina com sistema operacional Windows, um usuário tenha inserido uma linha em branco em uma planilha do Microsoft Excel, em sua configuração padrão. Assinale a opção que apresenta a tecla que deverá ser acionada, nessa situação, para repetir essa última ação do usuário.
Imagem da Questão
A
A
B
B
C
C
D
D
E
E
Ano: 2015 Banca: IESES Órgão: TRE-MA Prova: Técnico Judiciário - Operação de Computadores
É dada a seguinte planilha no Excel. Qual será o resultado da função MÉDIA(A1:C3) 
Imagem da Questão
A
6
B
4
C
3
D
5
Ano: 2015 Banca: IESES Órgão: IFC-SC Prova: Informática - Programação Web
Cinco células de uma planilha Microsoft Office Excel possuem os seguintes valores:

A1=8000;
A2=100;
A3=1000;
A4=200;
A5=20.

O resultado da fórmula =MAIOR(A1:A5;3) é:
A
20
B
200
C
3
D
8000
Ano: 2015 Banca: IESES Órgão: IFC-SC Prova: Informática - Programação de Sistemas
 Observe a imagem a seguir do Microsoft Excel:
Imagem da Questão
Qual é a fórmula contida na célula D2 para o reajuste do preço, dado o resultado exibido:

I. =B2+(B2*C2);
II. =B2 soma(B2*C2);
III. =B2+B2*C2;
IV. =(B2*C2)+B2;

A sequência correta é:
A
Somente a opção I está correta.
B
Somente a opção II está correta.
C
Apenas as opções I, II e IV estão corretas.
D
Apenas as opções I e IV estão corretas.
Texto Associado Texto Associado
Julgue os itens a seguir, com relação ao sistema operacional Windows e ao ambiente Microsoft Office. 
No aplicativo Microsoft Excel 2010, as células de uma planilha podem conter resultados de cálculos realizados por meio de fórmulas ou com o uso de instruções elaboradas por meio de programação. 
C
Certo
E
Errado
Ano: 2015 Banca: MP-RS Órgão: MP-RS Prova: Técnico em Informática - Apoio ao Usuário
Em uma planilha Excel (MS Office 2007 e 2010), as fórmulas são criadas usando referências absolutas e relativas às células. Considerando essa informação, suponha que a célula A1 de uma planilha Excel possua a seguinte fórmula:

                     = B4 + C$4

Se a célula A1 for copiada e colada para a célula C3 dessa mesma planilha, qual será a fórmula resultante em C3?
A
= B4 + C$4
B
= C4 + C$5
C
= C5 + E$4
D
= D6 + E$4
E
= D6 + C$5 
Ano: 2015 Banca: MP-RS Órgão: MP-RS Prova: Técnico em Informática - Internet/Intranet
Texto Associado Texto Associado
Imagem Associada da Questão
Da formatação das células de ambas as planilhas, pode-se concluir que,
A
na planilha Propostas, as colunas B, C e D estão centralizadas nas opções de alinhamento horizontal e vertical.
B
na planilha Propostas, as células B6, B7 e B8 são células de texto para que se possa inserir o símbolo R$.
C
na planilha Fechamento, as células da coluna B estão alinhadas à direita.
D
na planilha Propostas, a linha 6 está centralizada apenas na opção horizontal.
E
na planilha Fechamento, a junção das células A1 e B1 resulta na manutenção da palavra Item, mantendo-se alinhamento à esquerda. 
Ano: 2015 Banca: MP-RS Órgão: MP-RS Prova: Técnico em Informática - Internet/Intranet
Texto Associado Texto Associado
Imagem Associada da Questão
Suponha que queremos calcular a média de cada proposta presente na planilha Propostas, gerando a planilha Fechamento. O que é necessário colocar nas células B2, B3 e B4, respectivamente?
A
=MÉDIA(Propostas!B2:D2), =MÉDIA(Propostas!B3:D3),  =MÉDIA(Propostas!B4:D4)
B
=MÉDIA(Fechamento!B3:D3), =MÉDIA(Fechamento!B4:D4),  =MÉDIA(Fechamento!B5:D5)
C
=MÉDIA(Propostas!B3:B5), =MÉDIA(Propostas!C3:C5),  =MÉDIA(Propostas!D3:D5) 
D
=MÉDIA(Propostas!B3:D3), =MÉDIA(Propostas!B4:D4),  =MÉDIA(Propostas!B5:D5)
E
=MÉDIA(Propostas!B6),=MÉDIA(Propostas!C6), =MÉDIA(Propostas!D6) 
Página 2 de 5